论坛风格切换
  • 155阅读
  • 0回复

[linux服务器]CentOS 7 编译错误解决方法集合 [复制链接]

上一主题 下一主题
离线hduxg
 

发帖
12
金币
56
威望
11
只看楼主 倒序阅读 使用道具 楼主  发表于: 2020-11-02
关键词: Array
解决 error: the HTTP XSLT module requires the libxml2/libxslt 错误
  1. [size=; font-size: inherit,inherit][backcolor= transparent][color=#000000][font=Menlo, Monaco, Consolas, ]yum [/font][/color][/backcolor][/size][size=; font-size: inherit,inherit][backcolor= transparent][color=#666600][font=Menlo, Monaco, Consolas, ]-[/font][/color][/backcolor][/size][size=; font-size: inherit,inherit][backcolor= transparent][color=#000000][font=Menlo, Monaco, Consolas, ]y install libxml2 libxml2[/font][/color][/backcolor][/size][size=; font-size: inherit,inherit][backcolor= transparent][color=#666600][font=Menlo, Monaco, Consolas, ]-[/font][/color][/backcolor][/size][size=; font-size: inherit,inherit][backcolor= transparent][color=#000000][font=Menlo, Monaco, Consolas, ]dev[/font][/color][/backcolor][/size]
  2. [backcolor= transparent][color=#000000][font=Menlo, Monaco, Consolas, Courier New, monospace]yum -y install libxslt-devel[/font][/color][/backcolor]


解决 error: the HTTP image filter module requires the GD library. 错误

快速回复
限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
提到某人:
选择好友
上一个 下一个